•   over 2 years ago

Target iOS version

Hello,

I was planning on building an iOS10 app due to the improvements to health and game related API's. In the distribution portion of the rules, it was indicated that the judges are using iOS 8.

Just thought I would check to see if my submission would be invalid by using the latest version of iOS(hopefully 10 will be out by the judging period).

  • 1 comment

  • Moderator   •   over 2 years ago

    Hi Weston,

    Thanks for your question - yes, please feel free to use whatever OS version needed. Please simply include a note about any OS requirements in your testing instructions.

    Good luck!
    Serena

Comments are closed.